Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Upgrading your VPS's OS

  1. #21
    Join Date
    Apr 2008
    Posts
    2

    Default

    I think the message is to not upgrade the kernel or things that interact closely with it (mostly glibc). Most normal stuff should be okay, I think.

  2. #22
    Join Date
    May 2008
    Posts
    15

    Default

    With Ubuntu 8.04 template I tried apt-get upgrade without problems. However package "procps" unsuccessfully tried to patch the kernel. No other warning or stability issue.
    Webmin now shows 8.04.1.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •