Results 1 to 4 of 4

Thread: Watchout for recent Udev updates!

  1. #1

    Default Watchout for recent Udev updates!

    The latest updates to UDev require a kernel higher than what we have avail here. You'll most likely want to IgnorePKG udev, until vpslink bumps us to atleast 2.6.24. You might also have to mess with the packages initscripts, filesystem, and syslog-ng some. All of these packages are recomended by the Arch devs to be upgraded together, due to /dev filesystem changes associated with the UDev upgrade.

    See these news articles for more info.
    Arch Linux - News - /dev layout cleanup
    Arch Linux - News - Udev Minimum Kernel Version

  2. #2
    Join Date
    Aug 2009
    Posts
    3

    Default

    Speaking of which... When will we get a more up-to-date kernel?
    Im on Xen..and we're at 2.6.18 ... :-(

  3. #3
    Join Date
    Dec 2007
    Posts
    1,141

    Default

    Per our system administration team: We plan to have an updated host kernel for our OpenVZ platform available in the near future (a tentative release date has been set for September 1st).

    In the meantime, we have the option to move any affected accounts (i.e. you need the 2.6.26 kernel for compatibility with your distribution) to nodes which are running a compatible host kernel.

    (From touch: bad address errors thread 8/10/2009)

    Xen kernel updates should follow OpenVZ, however, I would be happy to investigate with our system administrators whether a node running the 2.6.26 kernel is presently available if you will need it for regular use of your VPS.

  4. #4
    Join Date
    Aug 2009
    Posts
    3

    Default

    I am on Xen, so let me know when/if the newer kernel is available.
    Thanks,

    -jonathan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •