Results 1 to 4 of 4

Thread: eth0 network

  1. #1
    Join Date
    Nov 2009
    Posts
    2

    Default eth0 network

    Hi Everybody,

    I am trying to register a software via internet. When i run the commando to register it back with a error that not found eth0 device. I already have knowledge that vps just have a venet0 that is a virtual network device.

    I would like to know that have any way to put a fake eth0 to it read and send the register information via internet.

    Thanks for all.


    Alexandre

  2. #2
    Join Date
    Jul 2007
    Location
    127.0.0.1
    Posts
    392

    Default

    Quote Originally Posted by dinastia View Post
    I would like to know that have any way to put a fake eth0 to it read and send the register information via internet.
    Anything's possible, but the easier solution might be to just tell the software to use venet0:0 rather than eth0. Check out the docs for the software, surely they don't *require* an eth0 device That's just poor software development :/

    -Guy

  3. #3
    Join Date
    Nov 2009
    Posts
    2

    Default

    The software is from Digium and it is the register to codec g.729. Is not possible to change in it the network device. Is there other way to do it.
    Thanks for reply.

  4. #4
    Join Date
    Jul 2009
    Location
    New York
    Posts
    464

    Default

    think you need to open a support ticket because you are basically trying to do this? Installing Digium g.729 codec for Asterisk on an OpenVZ VPS
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •