Results 1 to 2 of 2

Thread: Ubuntu repositories missing

  1. #1
    Join Date
    Mar 2010
    Posts
    1

    Unhappy Ubuntu repositories missing

    Hi folks!

    I've just reinstalled the operating system in my VPS, selecting the Ubuntu Jauntry (9.10) and when I tried to install the apache2 package, I received the following messages, noticing all the APT source repositories were not correctly set or missing.

    Cheers!

    PS. Because of limitations concerning my account on this forum, I'm not able to post the details (the missing packages refer to links and I don't have the rights to post links).

  2. #2
    Join Date
    Jul 2007
    Location
    127.0.0.1
    Posts
    392

    Default

    See if this helps?
    Code:
    deb http://archive.ubuntu.com/ubuntu jaunty main restricted
    deb-src http://archive.ubuntu.com/ubuntu jaunty main restricted
    
    deb http://security.ubuntu.com/ubuntu jaunty-security main restricted
    deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted
    
    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://archive.ubuntu.com/ubuntu jaunty-updates main restricted
    deb-src http://archive.ubuntu.com/ubuntu jaunty-updates main restricted
    
    ## Uncomment the following two lines to add software from the 'universe'
    ## repository.
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.
    # deb http://archive.ubuntu.com/ubuntu jaunty universe
    # deb-src http://archive.ubuntu.com/ubuntu jaunty universe
    # deb http://archive.ubuntu.com/ubuntu jaunty-updates universe
    # deb-src http://archive.ubuntu.com/ubuntu jaunty-updates universe
    # deb http://security.ubuntu.com/ubuntu jaunty-security universe
    # deb-src http://security.ubuntu.com/ubuntu jaunty-security universe
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    # deb http://archive.ubuntu.com/ubuntu jaunty multiverse
    # deb-src http://archive.ubuntu.com/ubuntu jaunty multiverse
    # deb http://archive.ubuntu.com/ubuntu jaunty-updates multiverse
    # deb-src http://archive.ubuntu.com/ubuntu jaunty-updates multiverse
    # deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
    # deb-src http://security.ubuntu.com/ubuntu jaunty-security multiverse
    May want to consider opening up a ticket so VPSlink can investigate, or just take the plunge and go with Lenny

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •