Results 1 to 2 of 2

Thread: Inconsistent kernel

  1. #1
    Join Date
    Apr 2010
    Posts
    1

    Default Inconsistent kernel

    I have an inconsistency between installed kernel and modules:
    $ uname -r
    2.6.18-128.7.1.el5xen
    $ ls /lib/modules
    2.6.18-53.1.13.el5xen
    So I get this error when I do a depmod:
    WARNING: Couldn't open directory /lib/modules/2.6.18-128.7.1.el5xen: No such file or directory
    FATAL: Could not open /lib/modules/2.6.18-128.7.1.el5xen/modules.dep.temp for writing: No such file or directory

    Is there a way to install /lib/modules/2.6.18-128.7.1.el5xen?

  2. #2
    Join Date
    Dec 2007
    Posts
    1,141

    Default

    Our provisioning system appears to have missed that aspect of your installation - you can rebuild your VPS or see the Installing Xen Kernel Headers article at our wiki for instructions to retrieve the correct modules.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •