Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Wednesday, June 16, 2010 Network Maintenance

  1. #1
    Join Date
    Mar 2010
    Posts
    234

    Default Wednesday, June 16, 2010 Network Maintenance

    We will be performing network maintenance tonight starting at 1 AM Eastern to bring over the remaining netblocks from the Seattle datacenter. Impact from the network maintenance should be minimal at best and may involve outage of a few minutes for customers on the network blocks being moved.

    This maintenance was originally scheduled for Monday night (the 14th) but was delayed to ensure things would go smoothly and plenty of staff would be on hand.

    After this work has completed all netblocks will be broadcasting from the Boston datacenter, resulting in lower ping times and latency.

  2. #2
    Join Date
    Mar 2010
    Posts
    234

    Default

    Due to issues with colo in Seattle we may have to reschedule the maintenance. We are still planning on going forward, but will post an update if anything changes.

  3. #3
    Join Date
    Mar 2009
    Posts
    137

    Default

    i hope servers that are still sitting in seattle will be moved first??

  4. #4

    Default

    Is this in progress now?

    At about 1:40AM EDT, I lost connectivity to my VPS (which had already been migrated to the other datacenter a few weeks ago). Is this part of what's going with this maintenance, or something else?

  5. #5

    Default

    I too had an outage on my already-migrated VPS.

    Code:
    The system confirmed 11 failed checks with your check interval
    of every 5 min. starting from 17/06/2010 07:22:20 (GMT+00:00).
    
    Down at 17/06/2010 07:20:59 (GMT+00:00)
      Up at 17/06/2010 08:17:21 (GMT+00:00)
    VPS appears to have been running during that time, and no issues as a result.

    Just curious to know if this Network Maintenance is the reason.

  6. #6
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    my ip disappeared twice at around 2 and 4am 2/17 but from ping; I am almost 100% sure the ip is broadcasting in boston now.

    Again at 10 but my latency and ping times are pretty good from nyc. only about 40ms and 12 hops.
    Last edited by Cwewmpz; 06-17-2010 at 04:17 PM.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  7. #7
    Join Date
    Mar 2010
    Posts
    234

    Default

    We were able to get 3 of the 5 blocks of addresses moved over to Boston last night.

    IP ranges broadcasting from Boston:
    64.79.192.0/19
    209.59.192.0/19
    67.223.224.0/19

    IP ranges broadcasting from Seattle:
    66.249.0.0/19
    209.40.192.0/20

    An update will be posted to advise when the remaining blocks will be moved over to Boston.

  8. #8
    Join Date
    Dec 2007
    Posts
    9

    Default

    I had a network outage from 2:20 to 3:20 am eastern time.
    But my ip is still broadcasting from Seattle so they haven't moved all the network blocks yet.
    My vps was migrated about a month ago. 200ms ping

    __________________
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.

    Crap Matt you beat me to the punch.
    Last edited by hpeters; 06-17-2010 at 04:42 PM.

  9. #9
    Join Date
    Mar 2008
    Posts
    142

    Default

    My server is misrouting AGAIN for the 4th time, and now I don't even know how to file a support ticket. I knew I should have jumped ship ones the first email went out. Now I'm pissed

  10. #10
    Join Date
    Mar 2008
    Posts
    142

    Default

    Hey it's up, no wait it's down. No it's up again, nope back down, up, down, up, down. This is funny, it's like russian roulette with my server will my users get my server or someone else's? I'm glad the person I'm bouncing between doesn't know how to set up apache correctly, so that my users only see IT WORKS instead of someone else's site.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •