Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: DNS, Forums moving to Boston

  1. #11
    Join Date
    Mar 2009
    Posts
    137

    Default

    well that does explain why the forums are now scarily slow lol

  2. #12
    Join Date
    Mar 2010
    Posts
    234

    Default

    VPSLink forum is now running in the Boston datacenter.

  3. #13
    Join Date
    Sep 2010
    Posts
    1

    Default

    Quote Originally Posted by mendung View Post
    Hi,

    I'm trying to get a site up, but running into issues with DNS.

    I used this page to add my domain to vpslink DNS server:

    www2 *dot* vpslink *dot* com *slash* webControl *slash* domReg *dot* bml

    [Grr... I can't post the control panel URL!!!]

    Notice that it lists the nameservers as ns1.vpslink.com
    and ns2.vpslink.com

    After a day I contacted tech support and someone informed me that the nameservs are in fact ns1.dnscloud.com and ns2.dnscloud.com,
    yet there is no page or link to this from the vps control panel.

    I don't know how to add my domain to the dnscloud nameservers.

    Does anybody have any suggestions?

    Thanks
    yes. use search and you would have found the answers.

    apparently they changed the dns ip of ns1.vpslink.com. originally they are pointing to the same ip 209.59.193.17
    __________________

  4. #14

    Default

    I have the same issue as simast, but my problem was not solved. what to do further.

    Stacey

  5. #15
    Join Date
    Mar 2010
    Posts
    234

    Default

    Please contact support with your domain name and account name and we will help sort things out.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •