Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Where Did 67.223.224.0/19 Go?

  1. #1
    Join Date
    Jul 2007
    Location
    127.0.0.1
    Posts
    392

    Exclamation Where Did 67.223.224.0/19 Go?

    Code:
    [root@bigbrother ~]# traceroute nullamatix.com
    traceroute to nullamatix.com (67.223.250.128), 30 hops max, 40 byte packets
     1  192.168.100.1 (192.168.100.1)  0.715 ms  0.645 ms  0.609 ms
     2  ..... 0.976 ms  0.940 ms  0.905 ms
     3  ..... 6.454 ms  6.446 ms  6.418 ms
     4  ..... 1.807 ms  1.781 ms  1.751 ms
     5  ..... 0.634 ms  0.603 ms  0.606 ms
     6  ..... 0.787 ms  0.775 ms  0.854 ms
     7  ..... 0.993 ms  0.953 ms  0.932 ms
     8  ..... 1.929 ms  1.878 ms  1.950 ms
     9  ..... 1.976 ms  1.880 ms  2.033 ms
    10  ..... 2.353 ms  2.496 ms  2.409 ms
    11  so-6-1-2.edge3.Miami1.Level3.net (4.71.4.129)  12.428 ms  12.381 ms  12.339 ms
    12  ae-32-52.ebr2.Miami1.Level3.net (4.69.138.126)  24.157 ms  23.096 ms  22.989 ms
    13  ae-2-2.ebr2.Atlanta2.Level3.net (4.69.140.142)  32.086 ms  32.626 ms  32.025 ms
    14  ae-73-70.ebr3.Atlanta2.Level3.net (4.69.138.20)  32.960 ms ae-63-60.ebr3.Atlanta2.Level3.net (4.69.138.4)  32.315 ms ae-73-70.ebr3.atlanta2.level3.net (4.69.138.20)  25.944 ms
    15  ae-2-2.ebr1.Washington1.Level3.net (4.69.132.86)  39.524 ms  39.421 ms  39.379 ms
    16  ae-71-71.csw2.Washington1.Level3.net (4.69.134.134)  52.386 ms ae-61-61.csw1.Washington1.Level3.net (4.69.134.130)  46.966 ms ae-91-91.csw4.Washington1.Level3.net (4.69.134.142)  48.375 ms
    17  ae-1-69.edge1.Washington4.Level3.net (4.68.17.18)  41.024 ms ae-4-99.edge1.Washington4.Level3.net (4.68.17.210)  40.978 ms ae-3-89.edge1.Washington4.Level3.net (4.68.17.146)  40.939 ms
    18  xe-1-2-0.er1.iad10.us.above.net (64.125.13.233)  54.518 ms  54.490 ms  54.451 ms
    19  ge-3-0-0.mpr2.dca2.above.net (64.125.26.241)  41.416 ms  41.056 ms  41.352 ms
    20  xe-1-1-0.cr2.dca2.us.above.net (64.125.26.177)  42.250 ms  41.419 ms  55.496 ms
    21  ge-1-3-0.mpr2.dca2.us.above.net (64.125.29.26)  41.404 ms  41.868 ms  41.829 ms
    22  xe-1-1-0.mpr4.bos2.us.above.net (64.125.25.69)  50.649 ms  50.608 ms  51.124 ms
    23  xe-1-0-0.mpr3.bos2.us.above.net (64.125.25.65)  50.210 ms  50.329 ms  50.298 ms
    24  64.124.50.5.available.above.net (64.124.50.5)  45.003 ms  44.790 ms  44.637 ms
    25  * * *
    26  * * *
    27  * * *
    28  * * *
    29  * * *
    30  * * *
    [root@bigbrother ~]#
    From another VPSlink VPS:
    Code:
    [541][rerouted ~]:# traceroute nullamatix.com
    traceroute to nullamatix.com (67.223.250.128), 30 hops max, 40 byte packets
     1  66.249.3.1 (66.249.3.1)  0.263 ms  0.337 ms  0.394 ms
     2  66.249.3.1 (66.249.3.1)  3570.411 ms !H * *
    [542][rerouted ~]:#
    Last edited by GuyPatterson; 07-31-2010 at 01:49 PM. Reason: To remove Assh0le comments/remarks

  2. #2
    Join Date
    Feb 2009
    Posts
    30

    Default

    Me too.


    1 13 17 10 72.249.0.65 -
    2 7 6 6 206.123.64.81 -
    3 9 9 6 8.9.232.73 xe-5-3-0.edge3.dallas1.level3.net
    4 12 15 6 4.69.145.140 ae-3-80.edge2.dallas3.level3.net
    5 56 37 14 4.68.63.38 abovenet-levle3-xe.dallas3.level3.net
    6 8 7 21 64.125.26.206 xe-0-0-0.er2.dfw2.us.above.net
    7 11 10 13 64.125.27.81 ge-2-1-0.mpr2.dfw2.us.above.net
    8 17 14 12 64.125.26.134 xe-1-2-0.cr2.iah1.us.above.net
    9 52 47 40 64.125.30.54 xe-3-1-0.cr2.dca2.us.above.net
    10 100 90 47 64.125.29.26 ge-1-3-0.mpr2.dca2.us.above.net
    11 51 49 58 64.125.25.69 xe-1-1-0.mpr4.bos2.us.above.net
    12 51 51 53 64.125.25.65 xe-1-0-0.mpr3.bos2.us.above.net
    13 59 76 56 64.124.50.5 64.124.50.5.available.above.net
    14 Timed out Timed out Timed out -
    15 Timed out Timed out Timed out -
    16 Timed out Timed out Timed out -
    17 Timed out Timed out Timed out -
    Trace aborted.

  3. #3
    Join Date
    Feb 2009
    Posts
    30

    Default

    It keeps down

  4. #4
    Join Date
    Feb 2009
    Posts
    30

    Default

    Ticket opened but no answer. It keeps down.

    Sh*tty VPSlink.

  5. #5
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    vpslink pretty much uses cogent and I see your routing is listing otherwise which is probably the problem.

    snippet:
    5 38 ms 33 ms 40 ms 0.xe-1-2-0.BR2.NYC4.ALTER.NET [152.63.18.37]
    6 * * * Request timed out.
    7 27 ms 31 ms 43 ms te0-3-0-5.mpd22.jfk02.atlas.cogentco.com [154.54.3.165]
    8 32 ms 33 ms 25 ms te0-1-0-0.ccr22.jfk02.atlas.cogentco.com [154.54.25.137]
    9 48 ms 50 ms 50 ms te2-4.ccr02.bos01.atlas.cogentco.com [154.54.6.9]
    10 31 ms 30 ms 30 ms endurance-international-group.demarc.cogentco.com [38.97.106.34]
    11 36 ms 30 ms 30 ms 242.252.148.207.static.yourhostingaccount.com [207.148.252.242]
    12 31 ms 30 ms 31 ms 209.59.211.110
    13 31 ms 38 ms 44 ms 128.250.223.67.in-addr.arpa [67.223.250.128]
    Last edited by Cwewmpz; 07-31-2010 at 04:24 PM.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  6. #6
    Join Date
    Jul 2007
    Location
    127.0.0.1
    Posts
    392

    Arrow

    Quote Originally Posted by Cwewmpz View Post
    vpslink pretty much uses cogent and I see your routing is listing otherwise which is probably the problem.
    No doubt there was a routing issue. An erroneous or missing BGP advertisement? No idea, but sure would be nice to hear from VPSlink.

    DanL would have already had some info for us either on the blog or the forum. Now it's all about "social shopping" or "real-time social shopping", whatever the latest bs was

    Another 2 hours of downtime and yet another uptime reset...
    vpslink_down_again-07_31_2010.jpg

    Fri Feb 19 17:45:17 2010 - Machine recently rebooted
    Tue Jun 15 12:33:52 2010 - Machine recently rebooted
    Sat Jul 31 09:58:22 2010 - Machine recently rebooted

    Anyway, trace routes are fine, now. Not sure why my server needed a reboot, though...

    Code:
    bigbrother ~:# traceroute -n -v -A 67.223.250.217
    traceroute to 67.223.250.217, 64 hops max, 40 byte packets
     1  10.0.2.1 [AS65534]  0 ms  0 ms  0 ms
     2  [ . . . . ]  12 ms (TOS=32!)  13 ms  9 ms
     3  [ . . . . ]  15 ms  21 ms  9 ms
     4  [ . . . . ]  8 ms  13 ms  9 ms
     5  [ . . . . ]  15 ms  13 ms  9 ms
     6  [ . . . . ]  22 ms  37 ms  19 ms
     7  [ . . . . ]  42 ms  47 ms  43 ms
     8  [ . . . . ]  57 ms  47 ms  43 ms
     9  154.54.10.233 [AS174]  70 ms (TOS=0!)  75 ms  77 ms
    10  154.54.0.165 [AS174]  43 ms 154.54.0.161 [AS174]  75 ms 154.54.0.165 [AS174]  47 ms
    11  154.54.24.153 [AS174]  60 ms 154.54.28.221 [AS174]  60 ms 154.54.28.217 [AS174]  61 ms
    12  154.54.41.6 [AS174]  95 ms  95 ms 154.54.41.10 [AS174]  63 ms
    13  154.54.6.9 [AS174]  72 ms 154.54.5.242 [AS174]  74 ms  73 ms
    14  * * *
    15  * * *
    16  209.59.211.110 [AS31898/as31898]  97 ms  101 ms  96 ms
    17  67.223.250.128 [AS25774]  96 ms  102 ms  95 ms
    bigbrother ~:#

  7. #7
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    i would speculate it's a cogent problem actually because I use another vps for backup purposes that is in new york. Was randomly disappearing like vpslink even though it's set to trace/ping which produced no error which started a day or 2 ago. Major errors this morning about 7 hours (8ish eastern) ago. I contacted support@cogentco.com with source/destination and company name. I am pretty sure vpslink generally don't know what the problem is.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  8. #8
    Join Date
    Feb 2009
    Posts
    30

    Default

    And I keep down... without any response from support.

  9. #9
    Join Date
    Feb 2009
    Posts
    30

    Default

    Keeps down and no notice from support staff.

    Very bad service.

  10. #10
    Join Date
    Jul 2008
    Posts
    4

    Angry

    My site was down yesterday because of this, support replied after about 15 hours just to tell me they were not aware of any issues and that they could see my site working fine at the moment. Yes it was working fine, after it was down for HOURS with no way of doing anything or speaking to anyone (and we all know how useful the "new" control panel is).

    I had been extremely happy with VPSLink in the past, but after they were bought out and put all of us through this "migration" their service became a joke, this incident was the last straw and I'm currently setting up new servers somewhere else to migrate all my sites since I cannot rely on them anymore. I don't see how they can retain customers with this kind of service, it almost seems like they want to get rid of all VPSLink customers... that would almost explain they way they're handling all of this.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •