Results 1 to 5 of 5

Thread: spot any taboo package?

  1. #1
    Join Date
    Dec 2010
    Posts
    9

    Default spot any taboo package?

    Hi folks, I feel I got enough guts to update world.. this is my list: http://pastebin.com/RgehKsyc

    do you spot any problematic packages?


    So far, I spot downgrade:
    - of sys-apps/baselayout-1.12.14-r1 [2.0.0]
    and update of:
    - sys-libs/glibc-2.11.2-r3 [2.9_p20081201-r1]
    - sys-fs/udev-151-r4 [135-r3]

    I also see sys-kernel/linux-headers-2.6.30-r1. but my current version is already higher than existing kernel as shown by uname -a. Wondering the consequences..

  2. #2
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    I've heard of udev however you should really ask in the gentoo mailing list. Sorry for the lack of insight.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  3. #3
    Join Date
    Nov 2009
    Posts
    8

    Default

    Quote Originally Posted by mmaakh View Post
    do you spot any problematic packages?

    So far, I spot downgrade:
    - of sys-apps/baselayout-1.12.14-r1 [2.0.0]
    and update of:
    - sys-libs/glibc-2.11.2-r3 [2.9_p20081201-r1]
    - sys-fs/udev-151-r4 [135-r3]
    I block the following:
    sys-fs/udev
    sys-apps/baselayout
    sys-apps/openrc
    sys-apps/sysvinit

    The last time I upgraded these, the vps box became unusable and I had to reinstall it from scratch.

  4. #4
    Join Date
    Dec 2010
    Posts
    9

    Default

    Quote Originally Posted by dev View Post
    I block the following:
    sys-fs/udev
    sys-apps/baselayout
    sys-apps/openrc
    sys-apps/sysvinit

    The last time I upgraded these, the vps box became unusable and I had to reinstall it from scratch.
    I'm emerging now with above ebuilds masked. I hope I get all smooth!

    Thanks for sharing.

  5. #5
    Join Date
    Dec 2010
    Posts
    9

    Default

    **IMPORTANT**


    I think this might be useful to others..

    Also mask sys-apps/coreutils-8.7 for now..

    coreutils-8.7 would screw touch(1), which eventually makes emerge(1) crash. So I couldn't downgrade it by emerge peacefully. As a workaround, I sym linked /bin/bb (busybox) to /bin/touch instead. Then was able to downgrade coreutils to 8.5.

    Gentoo Bug 348640 - sys-apps/sandbox-2.4: NULL path with futimesat incorrectly handled (breaks `touch` from coreutils on old kernels)


    HTSSA

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •