Just a warning to anybody doing updates. coreutils-8.7 will not work properly with the 2.6.18 kernel that vpslink uses in their host kernels. It will break your build environment.

I had to revert back to coreutils-8.5.

Does anybody maintain a list of packages that shouldn't be updates with our virtual machines?

Currently, I'm up to the following:
sys-fs/udev
sys-apps/baselayout
sys-apps/openrc
sys-apps/sysvinit
sys-apps/coreutils