Results 1 to 6 of 6

Thread: sources.list for 9.04

  1. #1
    Join Date
    Jul 2011
    Posts
    3

    Default sources.list for 9.04

    Hi,

    Can somebody pls post me VPN source.list for 9.04 ubuntu? My links can't connect anymore.

    I don't want to use external links for the updates.

    thank you

    p.s. is there an easy way to upgrade, or do i have to re install the container? (i know how to upgrade ubuntu, but not VPS ones)


    thanks

  2. #2
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    I am sorry but I do not understand the nature of your request.

    I suggest going to the ubuntu forums and inform them of what your "original" vpn sources.list points to and ask for what a suitable replacement is.

    I am also unsure what exactly you mean by not wanting to use "external links" for the updates....?

    There is always potential problems upgrading a vps container. Always backup and prepare to restore from a failed upgrade. Upgrading can cause your container not to startup so the safest path is doing a clean install after testing a local installation.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  3. #3
    Join Date
    Jul 2011
    Posts
    3

    Default

    Hi,
    sorry for my poor post. I've found out that 9.04 is no longer supported, thus can't get any sec. packages etc. One can install only available packages.

    I had assumed that VPS would have a mirror on their server, especially when running gentoo, but looks like i'm wrong.

    No problem, i'll backup and install fresh version. It's safer that way.
    p.s. which links works well with LAMP on gentoo? so i won't run out of resources? I'd prefer gentoo but i can't afford it...

    thanks
    Edit:
    you might want to add 10.04LTS to your list xxx.vpslink.com/ubuntu-vps/
    Last edited by plice; 07-20-2011 at 09:04 PM.

  4. #4
    Join Date
    Jul 2009
    Location
    New York
    Posts
    465

    Default

    hello plice.

    vpslink mirrors has been disabled for almost a year now and any templates should have the native sources listed. If it is not please open a ticket so another customer does not have this problem.

    I am not familiar with gentoo but I believe the emerge command can cause problems with low memory vps. If you are concerned with memory than I would suggest an apache alternative unless your vps link package is high.
    Happily on a Link3. Feel free to request a refferal code that takes a 10% lifetime discount off your hosting.
    Please open a SUPPORT TICKET AND CALL vpslink to resolve your vpslink problems FIRST
    I am a CUSTOMER Only. Any vpslink issues should be directed to Matt@VPSLink and/or Michael@VPSLink

  5. #5
    Join Date
    Jul 2011
    Posts
    3

    Default

    Thanks Cwewmpz.

    Yeh the sources list point correctly to the public domain. The problem is that 9.04 and downward is no longer supported for any updates, including security packages. That was the reason why the updates stopped.
    I'd recommend for other users jumping to 10.04 which is supported until 2015.

    See how i go with gentoo, maybe i'll get rich one day, who knows?

    again, thanks Cwewmpz.

  6. #6
    Join Date
    Mar 2012
    Posts
    1

    Default

    can somebody help me, im trying to install a gnome clasicc in ubuntu 11.10 How i do?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •