Results 1 to 4 of 4

Thread: Install problem: libsybdb

  1. #1
    Join Date
    Jan 2008
    Posts
    2

    Default Install problem: libsybdb

    Hi..

    OS: Fedora Core 6

    Install stops and following error message:
    Code:
    Error: Missing Dependency: libsybdb.so.4 is needed by package dsmphp
    FATAL: Install of dsm-system failed
    I do have libsybdb.so.4 in /usr/lib/ folder and have chmoded to 755 ..

    Don't know what to do!

    Thanks for all help!

  2. #2

    Default

    Run a cat on both of the files inside /etc/ld.so.conf.d -- they will likely only say /usr/local/lib

    Edit a file or create a new one and put in /usr/lib, then run 'ldconfig' as root. (Or you can cd into /usr/lib and run ldconfig from there, that might work).
    Kelvin Nicholson
    http://www.helomx.com - Blacklist and availability monitoring built from the ground up for outsourced IT providers.

  3. #3
    Join Date
    Apr 2008
    Posts
    4

    Default

    I'm having this same problem but on CentOS 4, any idea on how to fix it? It doesn't appear that I have the library on my system.

    Thanks,

    --B

  4. #4
    Join Date
    Jan 2006
    Posts
    127

    Default

    Please see the ServerCP forums

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •