Results 1 to 2 of 2

Thread: problem with iptables / kernel modules

  1. #1
    Join Date
    Feb 2009
    Posts
    16

    Default problem with iptables / kernel modules

    When doing "iptables --list", you might get the following message:

    Code:
    FATAL: Could not load /lib/modules/2.6.18-53.1.13.el5xen/modules.dep: No such file or directory
    iptables v1.4.0: can't initialize iptables table `filter': iptables who? (do you need to insmod?)
    Perhaps iptables or your kernel needs to be upgraded.
    Indeed, there is no such directory. Only /lib/modules/2.6.18-53.1.6.el5xen. Searching the forums, I came across iptables installation problem in the Ubuntu forums, which links to another thread in the Xen forums on how to go about getting the appropriate kernel modules, but that no longer exists.

    Instead, the proper information is to be found at Kernel modules / headers / fuse.

    Just posting this to help others find the appropriate info quickly.

    (can't post links as I don't have the requisite 15 posts yet -- just add the http:-slash-slash thing yourself)

    DanL@VPSLink Update: I have added links to your post where necessary and updated your forum permissions to allow linking from your account in the future.
    Last edited by DanL@VPSLink; 02-26-2009 at 11:32 PM. Reason: Update

  2. #2
    Join Date
    Dec 2007
    Posts
    1,141

    Default

    Note: This issue has been addressed in more recent template releases, however, one could expect to encounter these conditions if one is using an older OS template.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •