Results 1 to 3 of 3

Thread: jquery-1.3.2.min.js script malignous in VPSlink??

  1. #1
    Join Date
    Mar 2009
    Posts
    10

    Unhappy jquery-1.3.2.min.js script malignous in VPSlink??

    Hi, today while i was navigating in VPSlink (it's a week since i didn't enter to my VPS panel), today my antivirus (i use antivir) showed me a script found tryin to attack my local pc machine. Obviusly my antivir stopped it, but i am worried about it.
    I didnt login into my accoutn thinking it should attack my panel VPS.
    Please it's only me or maybe you found this warning too:

    "jquery-1.3.2.min.js contains recognition pattern of JS/Dldr.Agent.Agr.1 java script virus."

    The link i found is in all links of VPSlink.com, for example when i try to loging, try to register a new plan and so on, i am really worried.

  2. #2
    Join Date
    Dec 2007
    Posts
    1,141

    Default

    Is your antivirus software up to date?

    A Google search revealed several hits for Dldr.Agent.Agr.1 jquery in which other users reported that updating their antivirus software resolved the message.

    You are welcome to disable Javascript (our control center and order form were designed to work with Javascript disabled).

  3. #3
    Join Date
    Dec 2007
    Posts
    1,141

    Default

    Update: From the JS/Dldr.Agent.Agr.1 [Java] thread on the Avira Antivir Personal Support Forum:

    Virus or unwanted program 'JS/Dldr.Agent.Agr.1 [virus]'
    detected in file 'C:\Users\Judith\AppData\Local\Microsoft\Windows\T emporary Internet Files\Low\Content.IE5\810OVGV1\jquery[1].js.
    Action performed: Deny access


    This was dected 6 times is it a false possitive?
    . . .

    Yes. it is a false positive,
    please update AV the prblem is solved with this update

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •